• Topics
    Replies
    Last post
  • Adding attributes to a generated object from within a schema?
    by Pilipino Papi
    1 Replies
    Last post by Chris Lovett
  • Simple UDP example code
    by bk13
    1 Replies
    Last post by Mariya Atanasova - MSFT
  • Using XMLSettings to set encoding to UTF8 but ...
    by pat562456
    3 Replies
    Last post by Martin Honnen
  • Error VSP1460: Profiling WOW64 processes is not supported by this version of the profiling tools
    by spgennard
    2 Replies
    Last post by spgennard
  • Simple Database Help Need
    by nile1483
    3 Replies
    Last post by Indian Ocean
  • How do I retrieve active directory password history?
    by TimBayer
    5 Replies
    Last post by MReza (Mohammad Reza Jooyandeh
  • Preservation of order in a generic List<>
    by Nick Tompson
    2 Replies
    Last post by Ntompson
  • RPC Server is Unavailable when using remote windows service.
    by Dave Wesst
    4 Replies
    Last post by Dave Wesst
  • Device context and SelectObject
    by Eusebiu
    6 Replies
    Last post by Eusebiu
  • WebService Class and thread safety..
    by Alex_NZ
    4 Replies
    Last post by Elena Kharitidi
  • ItemDataBound
    by AntonioP
    12 Replies
    Last post by AntonioP
  • Multiple channels,multiple IPs
    by Driesie
    3 Replies
    Last post by Driesie
  • New DataType Suggestions
    by Derek Smyth
    2 Replies
    Last post by Derek Smyth
  • AccessViolationException when issuing BeginConnect
    by Chuck S.
    6 Replies
    Last post by Chuck S.
  • OutOfMemoryException when creating messenger object
    by AndrewVos
    8 Replies
    Last post by AndrewVos
  • How do I make a server and client
    by zechdc
    2 Replies
    Last post by zechdc
  • a question about List<T>, Please Help.
    by Yong Ma
    2 Replies
    Last post by Yong Ma
  • P/Invoke error ... bad ptr being marshaled to native method.
    by Andrew-L
    3 Replies
    Last post by Andrew-L
  • Heap Fragmentation
    by Somay
    2 Replies
    Last post by jenytu
  • SQL Server Login Failed
    by WRBehning
    20 Replies
    Last post by WRBehning
  • Process seems to hang during GC (uses 100% CPU forever)
    by aaubry
    4 Replies
    Last post by aaubry
  • Trouble with the Web Services for Microsoft Dynamics
    by MichelleAlejandra
    2 Replies
    Last post by MichelleAlejandra
  • Installing .net Framework 3.0 fails (Language Pack related error)
    by Sakito
    5 Replies
    Last post by Aaronru - MSFT
  • Appending prefixes to Elements in XML file
    by jche
    2 Replies
    Last post by jche
  • .Net Windows service does not release connection pool at shutdown
    by Stefan Soljemo
    2 Replies
    Last post by Stefan Soljemo