markm75c


Not sure if this is the right forum for this one ...

Some of our users are reporting that the Sharepoint email alerts sent to their Outlook (exchange 2007) email is not opening.. I believe these are only 2007 office users..

If they click on the email, there is no preview.. and if they open it...

"cannot open this item. outlook cannot add the requested sharepoint folder. contact the sharepoint site administrator"

Has anyone found a fix for this

Thanks in advance




Re: Sharepoint alerts (email) not opening in Outlook 2007 (error)...

Bryan Jeffries


I am actually running into the same issue too. I tried re-doing my all my alerts, but nothing... and for what it is work, I am the SharePoint Site Administrator -- I HATE THAT ERROR!

Thx,

Bryan






Re: Sharepoint alerts (email) not opening in Outlook 2007 (error)...

markm75c

Bryan Jeffries wrote:

I am actually running into the same issue too. I tried re-doing my all my alerts, but nothing... and for what it is work, I am the SharePoint Site Administrator -- I HATE THAT ERROR!

Thx,

Bryan

I havent found a fix.. it just seems to be me and one or two other people. I thought that maybe if i redid my outlook 2007 profile, erased it, started over.. nope.. didnt fix it.. the only way to read these is to click "reply" for now anyway.






Re: Sharepoint alerts (email) not opening in Outlook 2007 (error)...

Bryan Jeffries

Interesting... do you have a virus scanner for your Exchange Server I am trying to figure out what has changed, because it used to work for me, and now it doesn't. The only thing I can think of is if the Exchange IT folks installed a scanner for the email that mucks with the headers, and Outlook doesn't like it. Here are some of my headers I thought was interesting (with sensitive data removed):

Date: Mon, 12 Nov 2007 12:18:38 -0800
To: <me@server.com>
Message-ID: <3BD50098E401463AA228377848493927-{625C86EF-2D82-45C6-87F5-D5E1A7834A10}@server.com>
X-AlertTitle: = utf-8 Q Test_Design_Specs=3A_All_Items_=28All_Changes=29 =
X-AlertId: {A5D55072-12A2-4980-92D5-3D0F386FF60B}:{9BA10C36-9BE3-44E0-9813-C8D1B1F6FC0D}
Content-Class: sharing
Content-Transfer-Encoding: 8bit
From: = utf-8 B SW5ub3ZhdGlvbiBUZXN0IFRlYW0gU2l0ZW== = <do_not_reply@server.com>
X-AlertWebUrl: = utf-8 Q http=3A=2F=2Finnovation=2Ftest =
X-AlertServerType: STS
X-Sharing-Config-Url: stssync://sts/ ver=1.1&type=documents&cmd=add-folder&b ase-url=http%3A%2F%2Fserver%2Ftest&list-url=someList&guid= %7bF7D84FE8%2dDC89%2d47EB%2dAF80%2d1EC87BF9BB60%7d&site-name=wsssite&list-name=someList
X-Sharing-Remote-Uid: = utf-8 Q {F7D84FE8=2DDC89=2D47EB=2DAF8=30=2D=31EC87BF9BB6=30} =
Content-Type: text/html; charset="utf-8"
Subject: You have successfully created an alert for 'someList'
Reply-To: do_not_reply@server.com
X-AlertWebSoap: = utf-8 Q http=3A=2F=2Fserver=2Ftest=2F=5Fvti=5Fbin=2Falerts=2Easmx =
X-Sharing-WSSBaseUrl: = utf-8 Q http=3A=2F=2Fserver=2Ftest =
MIME-Version: 1.0
X-Mailer: Windows SharePoint Services (version 3)
X-imss-version: 2.049
X-imss-result: Passed
X-imss-scanInfo: M: P L:N SM:0
X-imss-tmaseResult: TT:0 TS:0.0000 TC:00 TRN:0 TV:5.0.1023(15542.001)
X-imss-scores: Clean:0.59771 C:2 M:3 S:5 R:5
X-imss-settings: Baseline:3 C:3 M:3 S:3 R:3 (0.5000 0.5000)
Return-Path: do_not_reply@server.com
X-OriginalArrivalTime: 12 Nov 2007 20:18:40.0451 (UTC) FILETIME=[36FEA130:01C82569]





Re: Sharepoint alerts (email) not opening in Outlook 2007 (error)...

markm75c

Bryan Jeffries wrote:

Interesting... do you have a virus scanner for your Exchange Server I am trying to figure out what has changed, because it used to work for me, and now it doesn't. The only thing I can think of is if the Exchange IT folks installed a scanner for the email that mucks with the headers, and Outlook doesn't like it. Here are some of my headers I thought was interesting (with sensitive data removed):

Date: Mon, 12 Nov 2007 12:18:38 -0800
To: <me@server.com>
Message-ID: <3BD50098E401463AA228377848493927-{625C86EF-2D82-45C6-87F5-D5E1A7834A10}@server.com>
X-AlertTitle: = utf-8 Q Test_Design_Specs=3A_All_Items_=28All_Changes=29 =
X-AlertId: {A5D55072-12A2-4980-92D5-3D0F386FF60B}:{9BA10C36-9BE3-44E0-9813-C8D1B1F6FC0D}
Content-Class: sharing
Content-Transfer-Encoding: 8bit
From: = utf-8 B SW5ub3ZhdGlvbiBUZXN0IFRlYW0gU2l0ZW== = <do_not_reply@server.com>
X-AlertWebUrl: = utf-8 Q http=3A=2F=2Finnovation=2Ftest =
X-AlertServerType: STS
X-Sharing-Config-Url: stssync://sts/ ver=1.1&type=documents&cmd=add-folder&b ase-url=http%3A%2F%2Fserver%2Ftest&list-url=someList&guid= %7bF7D84FE8%2dDC89%2d47EB%2dAF80%2d1EC87BF9BB60%7d&site-name=wsssite&list-name=someList
X-Sharing-Remote-Uid: = utf-8 Q {F7D84FE8=2DDC89=2D47EB=2DAF8=30=2D=31EC87BF9BB6=30} =
Content-Type: text/html; charset="utf-8"
Subject: You have successfully created an alert for 'someList'
Reply-To: do_not_reply@server.com
X-AlertWebSoap: = utf-8 Q http=3A=2F=2Fserver=2Ftest=2F=5Fvti=5Fbin=2Falerts=2Easmx =
X-Sharing-WSSBaseUrl: = utf-8 Q http=3A=2F=2Fserver=2Ftest =
MIME-Version: 1.0
X-Mailer: Windows SharePoint Services (version 3)
X-imss-version: 2.049
X-imss-result: Passed
X-imss-scanInfo: M: P L:N SM:0
X-imss-tmaseResult: TT:0 TS:0.0000 TC:00 TRN:0 TV:5.0.1023(15542.001)
X-imss-scores: Clean:0.59771 C:2 M:3 S:5 R:5
X-imss-settings: Baseline:3 C:3 M:3 S:3 R:3 (0.5000 0.5000)
Return-Path: do_not_reply@server.com
X-OriginalArrivalTime: 12 Nov 2007 20:18:40.0451 (UTC) FILETIME=[36FEA130:01C82569]

So your saying all clients cant receive email alerts In my case its only a few, so at least in mine, i dont think its our antivirus or even antispam programs..

We are using GFI v10 (antivirus) and GFI v12 (antispam)





Re: Sharepoint alerts (email) not opening in Outlook 2007 (error)...

markm75c

Also.. if you goto tools.. rules and alerts.. manage alerts.. and double click on an alert.. then click modify alert..

do you get this error:

"An error occurred while browsing files."

This is what I get.





Re: Sharepoint alerts (email) not opening in Outlook 2007 (error)...

MJ22

I have the same issue (no text in the body) but do not have the problem you list (Error while browing files). Just no body text and the error when I try to open the alert. Has anyone found any more info



Re: Sharepoint alerts (email) not opening in Outlook 2007 (error)...

Mark Peacock 61

OK we have the same issue too. Exchange 2003 with users running Outlook 2003 and 2007. All 2003 Outlook users are receiveing Sharepoint Alerts fine.....but none of the 2007 users.

I found an article that suggested a fix - Turn off Cached mode for the 2007 users. I tried this and it works - alerts can be viewed in the viewing pane and opened etc.

As soon as turned Cached mode back on no review and unale to open the messages.

This fix may work for soem users - however we use RPC over HTTP and users need chched mode turned on . So no joy for us.

Anyone got any other bright ideas ......or a MS Hot fix even better





Re: Sharepoint alerts (email) not opening in Outlook 2007 (error)...

ArainLA

I think this is the fix:

http://support.microsoft.com/kb/930807/en-us






Re: Sharepoint alerts (email) not opening in Outlook 2007 (error)...

markm75c

ArainLA wrote:

I think this is the fix:

http://support.microsoft.com/kb/930807/en-us

That is the fix for Exchange 2003... but if you are running Exchange 2007, which we are.. the fix is to install SP1 for Exchange 2007.. it did the trick for us.