phonon45

I am using WSS 3.0 on a stand alone server that is part of an AD domain. As a site admin, I can sucessfully set up alerts for users but I cannot set up alerts for an AD group. I get the following error:

The following users do not have e-mail addresses specified: Domain\Group. Alerts have been created successfully but these users will not receive e-mail notifications until valid e-mail addresses have been provided.

Set my e-mail address...

Troubleshoot issues with Windows SharePoint Services.

All of the users in the group have an email address assigned in AD and I can sign them up individually. I thought that this was a feature of WSS 3.0.

Any thoughts

Thanks in advance.




Re: SharePoint - Setup, Upgrade, Administration and Operation WSS 3.0 can't send email alerts to AD group

phonon45

This was a Friday evening post so I will bump it once.

Thanks again.





Re: SharePoint - Setup, Upgrade, Administration and Operation WSS 3.0 can't send email alerts to AD group

Brad King

bump





Re: SharePoint - Setup, Upgrade, Administration and Operation WSS 3.0 can't send email alerts to AD group

Sumit Kumar Domyan

Hi,

I'm also facing same problem. Did you find any solution

Thanks,
Sumit




Re: SharePoint - Setup, Upgrade, Administration and Operation WSS 3.0 can't send email alerts to AD group

Zak Ruvalcaba

I'm also experiencing this problem. Has anyone figured anything out





Re: SharePoint - Setup, Upgrade, Administration and Operation WSS 3.0 can't send email alerts to AD group

Sumit Kumar Domyan

Hi All,

We've solved this problem. We are using AD Security Group. It has a property email address. You need to give it a email address. You should have an EMail group in your exchange server or lotus notes server with the email ids of all the member from AS Security Group.

Hope it will help. Let me know if you have any queries.

Thanks,

Sumit





Re: SharePoint - Setup, Upgrade, Administration and Operation WSS 3.0 can't send email alerts to AD group

hshah

hi there,

I am facing the same problem and our users have their emails in Sharepoint Profile as well i tried adding one users email into AD but it still gives the same error. Any thought. Thanks in advance.