laper

Hello ,first i'm sorry about my poor english!

I use SharePoint create a site,and then i should unite a web site which used asp.net dev by us at past.I set the both tow site use the AD authentication on IIS. In IE6,It's OK ! But in IE7,it still pop-up the Windows Login Form,require login.I don't know why May be the IE7 need some set Somebody can help me about this questions !thanks so much!

Wait for you message,thanks!




Re: SharePoint - General Question and Answers and Discussion AD in SharePoint problem

naijacoder

If you have enabled Windows Auth it should prompt you.
Can you explain your problem about IE7.Or maybe add the site as a trusted site on your IE7
Patrick




Re: SharePoint - General Question and Answers and Discussion AD in SharePoint problem

laper

I just enabled "windows domain server Abstract-authentication".When use IE6,it can natural redirct.But if use IE7,it will pop-up the Windows Login Form,still need login!






Re: SharePoint - General Question and Answers and Discussion AD in SharePoint problem

Mike Walsh MVP

I've just posted an answer to this identical question from you that was posted in a public newsgroup.

Please *either* use the forums *or* use the newsgroups but do NOT use both for the same message.

I hate wasting time (replying to something that is possibly already answered elsewhere) and so do many people who might reply !

Mike Walsh





Re: SharePoint - General Question and Answers and Discussion AD in SharePoint problem

laper

I'm sorry about that!

This is my first post and i want to get the answer so vexation.

sorry and thanks






Re: SharePoint - General Question and Answers and Discussion AD in SharePoint problem

laper

I set the both two site to the "local Intranet" zone,but it pop-up login form all the same.And i set the "Internet" zone to the lowest security level,set the "user logon -- automatic logon with current username and password" in both "Internet" And "local Intranert" zone,And should i set some else wait for you answers!thanks !






Re: SharePoint - General Question and Answers and Discussion AD in SharePoint problem

laper

Nobody know about the reason I think it's must be a security setting problem,i set all the item to enable at custom level set in "Internert" zone,but did not resolve the problem all the same,why I think AD should so common use on internet in occident,it must have a solution to resolve this.....Somebody can help me






Re: SharePoint - General Question and Answers and Discussion AD in SharePoint problem

Shane Young

If I had to guess the account you are logged into the PC as is not the same account you access Sharepoint with. If it is you should be able to login no problem.

You can double check yourself with this How Do I but it should work for getting rid of the prompts.

You don't have a proxy server or anything funny like that in the way do you

Shane - SharePoint Help





Re: SharePoint - General Question and Answers and Discussion AD in SharePoint problem

laper

First,thank for you replay,

I do it by what you say in How Do I,But there are two problem,when I set the portals into the "Local Intranet" zone,It prompt that "The site you specified already exists in the Trusted site zone.Would you like to move it to the Local Intranet zone ",yes,it will clear the site from "trusted site" zone!

And the other problem is,the login prompt pop-up all the same....And I set the "User Logon" as what you say in each zone.

I use IE7,in IE6 it have no problem,

Is there any pretermission