JnJnBoo

If I log into Central Administration, go to Share Services Administration, and click on my Shared Service Provider (SSPDefault) it does not open. Instead I get a "Cannot Display the webpage" error in IE.

Any help is appreciated,

Jn




Re: SharePoint - General Question and Answers and Discussion SharePoint Shared Service Provider won't open - get a Cannot Dispaly the Webpage in IE

JnJnBoo

Ended up having to add the SSP site to the DNS server.




Re: SharePoint - General Question and Answers and Discussion SharePoint Shared Service Provider won't open - get a Cannot Dispaly the Webpage in IE

erugalatha

Hi,

I started getting a page not found error for my SharedServices1 SSP so I created a new one and tried to reassociated my web application (portal) with the SharedServices2 ... but this was not allowed. Then I removed SharedServices1 and was allowed to reassociated the web application with SharedServices2 but now SharedServices2 administration page is giving a page not found error - same as before with SharedServices1.

Is this a bug

See my other post here: http://forums.microsoft.com/MSDN/ShowPost.aspx PostID=1662682&SiteID=1

I need to fix this asap so that I can configure search in my SSP.




Re: SharePoint - General Question and Answers and Discussion SharePoint Shared Service Provider won't open - get a Cannot Dispaly the Webpage in IE

Amol Baviskar

Hi there,
I am facing the same problem. I do not think I have problem of DNS because IP address and names are getting resolved. When I see IIS folder I do not see /ssp/admin folder though. This is the folder/link sharepoint is trying to access when I click on SharedServices1.

If you have any idea to fix this issue, please reply.

Thanks,
Amol