Chris_Jones199

Hey Guys,

I've just started to test the content deployment features of MOSS 2007. I have a staging site and a "live" site and I have configured a deployment path & job to deploy from the staging site to the live. This works in that new or modifed content is deployed, however if I delete a page from the staging site it is not deleted from the live site.

Has anyone else experienced this Does anyone have any solutions

Thanks,

Chris



Re: SharePoint - Enterprise Content Management WCM - Content Deployment & Deleting Pages

#AT

Chris,

We're experiencing the same behavior with PDF documents. I haven't noticed it with pages, but I haven't investigated that either. Any findings





Re: SharePoint - Enterprise Content Management WCM - Content Deployment & Deleting Pages

OddisM

Get the same problem here. But first time the job was running it got an error "Violation of PRIMARY KEY constraint 'PK__#ExportObjects____690E17DB'. Cannot insert duplicate key in object......". When run with full deployment and not only new objects it was ok, but page was still not deleted at receiver site.

Anyone know is this "bug" is fixed with sp1





Re: SharePoint - Enterprise Content Management WCM - Content Deployment & Deleting Pages

Chris Jones 199

Nope - I've installed SP1 on my test farm and so far I've found very little different with MOSS - and I haven't spotted any changes with regard to content deployment.

What I have found however....

  • After installing Moss search didn't work - I had another DCOM error to fix! Why can't the SharePoint Configuration Wizard sort these out!!
  • The people picker now searches both our sharepoint domain and our corporate domain - good.
  • SP1 is tiny - obviously doesn't change much!

I'm still looking for more differances - but so far I'm not impressed with SP1. It hasn't achieved a great deal.

Chris