lancelotlinc

I am a Sharepoint portal user. When creating a new discussion thread article (like THIS one), I cannot PASTE any text into the edit box. I can type it into the box, but not paste from the clipboard.

Co-worker sitting next to me can paste, but I cannot. Obviously some setting is preventing me from pasting. Any other application on my desktop works with CTRL-V or right mouse click. Such as Word, I have no problems pasting into Word documents. But Sharepoint portal won't let me paste.

Any ideas

Even if I click on the button above (little clipboard with note), it will not paste a few text characters into the article. I can switch over to Word and paste just fine.

What's up with that Sounds like a FEET-URE.

Any help is greatly appreciated. Thanks in advance. (TIA)




Re: SharePoint - General Question and Answers and Discussion CTRL-V or paste in Rich Text box on Sharepoint Portal

osamaZain

ctrl + v dosn't work in sharepoint when creating a thread, but u can use paste button in the formatting bar





Re: SharePoint - General Question and Answers and Discussion CTRL-V or paste in Rich Text box on Sharepoint Portal

lancelotlinc

Sorry - but co-worker can use CTRL-V. If you would read my message with comprehension, you would have understood that neither the paste button nor the CTRL-V command work.

Please don't reply to messages if you don't know the answer.






Re: SharePoint - General Question and Answers and Discussion CTRL-V or paste in Rich Text box on Sharepoint Portal

jarretf

lancelotlinc: Did you ever find a fix for this Is it a configuration setting somewhere I am having similar problems...




Re: SharePoint - General Question and Answers and Discussion CTRL-V or paste in Rich Text box on Sharepoint Portal

Shane Young MVP

Just a shot in the dark. Try putting the site in your trusted sites zone in IE and see if that lets you cut and paste. I am betting it is browser security, not SharePoint that is causing you this issue.

Shane - SharePoint Help