Jian Zhang

Hi all,

I know in order to make my infopath forms to be used in browser instead of the infopath client, I need to enable the form services on MOSS. However, when I followed the path given in MSDN, the option of Configure Inforpath form services can't be found... What I did is Central admin-> application management tab. there is supposed to be a link for infopath, but I couldn't find anything. Is there anything else I need to enable to see that link Cheers




Re: SharePoint - InfoPath Forms Services problem when trying to enable form service in MOSS 2007

Alexei Levenkov [MSFT]

Most likely you have Standard version of MOSS. Forms Services are part of MOSS Enterprise edition.



Re: SharePoint - InfoPath Forms Services problem when trying to enable form service in MOSS 2007

Jian Zhang

You are right, I got it enabled as a enterprise edition now and get the option to configure infopath form service now. However, when I was trying to publish my infopath form from Infopath client as a template to my sharepoint site, it still complains about the same thing and therefore, my forms cannot be viewed using browser. I am pretty sure I selected the options in "configure infopath form services" in central admin and ticked following two required options as well:

1."Allow users to browser-enable form templates "

2."Render form templates that are browser-enabled by users "

however, the publishing wizard still complains about browser compatibility issues

"the form template is browser compatible, but it cannot be browser enabled on the selected site."

I tried iisreset after I enabled infopath form service on the sharepoint server, but still no luck. Somebody help!

BTW, I am using MOSS and infopath 2007.






Re: SharePoint - InfoPath Forms Services problem when trying to enable form service in MOSS 2007

Jian Zhang

Sorry, this thread goes messy now , I am going to start a new one since it's different question now.




Re: SharePoint - InfoPath Forms Services problem when trying to enable form service in MOSS 2007

Jian Zhang

I made it work by following a iisreset/ noforce after enabling the enterprise features to all site collections. Hope this can help others as well!




Re: SharePoint - InfoPath Forms Services problem when trying to enable form service in MOSS 2007

Rohan W

Hello Jian,
I'm facing the same problem which u have faced.... u mentioned something about "Enabling Enterprise Features to all sites" .. would u mind explaining what are the exact steps of do'in that & where is its link present i've searched my "Central Administrator's" site but i'm not able to find that feature.

Thanks again for the post.
Regards,
Rohan