KenLinder

I tried installing the latest DirectX with XACT & discovered that it will not work with W2k. Is there any way to get just XACT on a W2k platform

TNX

Ken
KC7RAD




Re: Game Technologies: Audio / XACT XACT on Win2000 ???

David Weller

No. Windows 2000 is an unsupported operating system for the DirectX SDK and its components (including XACT).






Re: Game Technologies: Audio / XACT XACT on Win2000 ???

KenLinder

Oh Well :-) Upgrade time, I guess...

TNX!






Re: Game Technologies: Audio / XACT XACT on Win2000 ???

Ross Ridge

David Weller wrote:

No. Windows 2000 is an unsupported operating system for the DirectX SDK and its components (including XACT).

This is not really true. The old runtime components, D3DX and Managed DirectX, are still supported on the older operating systems, Windows 9x/ME/2K. It's just the new runtime components, XInput and XACT that require Windows XP or newer. Unfortunately, while the XInput documentation makes this limitation clear, the XACT documentation doesn't.

Hmm... actually, that brings up another question. The XInput documentation says that it's "supported on Windows XP (Service Pack 1) and above." Does XACT require any Windows XP service packs





Re: Game Technologies: Audio / XACT XACT on Win2000 ???

David Weller

I should have been clearer. The SDK will not work with Windows 2000. However, runtime components will work with Windows 98 and up.
Regarding installation of the SDK, you do not necessarily need to have any service packs installed, but we always recommend installing the latest service packs, if only for security reasons.





Re: Game Technologies: Audio / XACT XACT on Win2000 ???

David Weller

Just to close the loop. I talked to the XACT team about this. The XACT runtime components will only work on Windows XP and higher. Windows 2000 and below are not supported.






Re: Game Technologies: Audio / XACT XACT on Win2000 ???

ender080

KenLindner wrote:

> I tried installing the latest DirectX with XACT & discovered that it will not work with W2k. Is there any way to get just XACT on a W2k platform

just install it manually. Howto is explained here: http://www.xoxideforums.com/932917-post6.html

-----
this forum is broken, with opera 8.52 there is no edit field for the message, IE5.5 will not login and firefox 1.5 crashes when insertin a link!