GeorgeOu

I have released the D3DMaya6ExportX, and tried to install in Maya 6, but there was an error saying that ps_1_x profile is not sup ported in the D3Deffect compiler. I am using Dsdk9.5, maybe the compiler in 9.5 version does not support that profile.

How can I fix the problem Do I have to use DSDK 9 version