Christopher W. Douglas

Here at work I have two computers, on two different networks, with Visual Studio 2005 Professional Edition, running on Windows Server 2003. I have not used the second computer much, and this week I had to copy a web application from one network to the other. I tried to open Server Explorer on the second computer to configure the database and the tab does not appear.

I try using using Ctrl-Alt-S and View|Server Explorer and nothing happens. I don't get an hourglass, I get nothing at all. I tried Reset Window Layout, it doesn't help. I tried opening Visual Studio without opening a solution, still no result.

The only post I found on Google Groups mentioned reinstalling Visual Studio. I tried repair/reinstall and not only did it try to reinstall EVERYTHING, the installation failed. I ended up retrieving a ghost image of my hard drive, but I still have the same problem. I don't think I ever used Server Explorer on this machine in the past, so there might be some setting I am overlooking when I set up both machines. My first machine shows Server Explorer just fine. Any suggestions

Also, while we are talking about tabs, when I am working on my primary computer the Properties tab likes to open while I am working. I click the autohide thumbtack on an off, but the Properties tab won't retract. I end up closing the Properties tab and one of the tabs (like Call Stack or Breakpoints) pops up from the bottom of the screen! What is causing this Thanks in advance.




Re: Visual Studio Setup and Installation Can't open Server Explorer tab

jcjj

I just started to get the same problem on a machine I've been using for ages.... did you get a solution

regards

Jens Chr






Re: Visual Studio Setup and Installation Can't open Server Explorer tab

Christopher W. Douglas

*chirp* *chirp*

Well, gee, thanks, all you Microsoft folks for responding...

I ended up reinstalling Visual Studio 2005 again, that fixed the problem. Luckily, I didn't have anything important on this box. I would really like to know if there is a less drastic fix than this.

By the way, I still have a problem with the Properties tab (and other tabs) popping open while I am working... seems the AutoHide feature only works part of the time. Any suggestions on this

Chris






Re: Visual Studio Setup and Installation Can't open Server Explorer tab

jcjj

""I would really like to know if there is a less drastic fix than this.""

me too.....

Regards

Jens Chr






Re: Visual Studio Setup and Installation Can't open Server Explorer tab

rrios

Same thing happened to me... found the solution here:

http://forums.asp.net/p/1128278/1781357.aspx#1781357

The one that worked for me was also going to the Visual Studio command prompt and entering:

devenv /setup

Good luck.





Re: Visual Studio Setup and Installation Can't open Server Explorer tab

Igor Vachshuk

I've had this problem with Orcas, if anyone is interested. Then I noticed this message in output window:

The Visual Studio Explorers and Designers Package ({8D8529D3-625D-4496-8354-3DAD630ECC1B}) did not load because of previous errors. For assistance, contact the package vendor. To attempt to load this package again, type 'devenv /resetskippkgs' at the command prompt.

So running 'devenv /resetskippkgs' did the trick for me.





Re: Visual Studio Setup and Installation Can't open Server Explorer tab

WilbordXP

At first instance everything was fine till I updage my .Net Framework security, then the Settings.stringconnetions nor the Datasource Windows and the ServerExploter wants to work anyMore, and the visual studios show a message pointing me to run this: devenv/ResetSkipPkgs, then I did it on the Visual Studio 2005 Command Prompt Tool and...

Walaa, everything come back to be sane again.