PReardon

I believe I'm running VSS 2005 (I didn't install it, help/about says Version 8.0.50727.42).

When I go to check something in, after about a 10 second delay, I get a message box that states "Network Not Found". When I click "ok", the item checks in, and the changes are saved in VSS. I'm the only one having this problem, and it just started last week. Someone in my office ran some utilities and fixed a few issues (don't know the details), but my problem still persists. I am able to ping the server no problem, and I can view the files and folders for VSS on the server in windows explorer.

Thanks,

Paul



Re: Visual Studio Source Control and SourceSafe Network Not Found error when Checking In

Richard Berg MSFT

My guess is you hit a network glitch of some sort. Does this happen every time Can you reproduce it on other machines




Re: Visual Studio Source Control and SourceSafe Network Not Found error when Checking In

PReardon

It happens every time I check in while using VSS, and I'm the only one in our company that it happens to. It takes about 10-20 seconds, and then the message comes up for each item that I'm checking in (quickly after the first one). The changes do get saved into VSS, so it's not a show stopper, but definitely an issue.

If I check in from VB 6, it takes about the same amount of time, then completes, but I don't get the message. It's definitely slower than it was before I was having this problem. It is possible I'm getting the error here too, but it's not prompting me for a resonse, and maybe disappears too fast for me to see it.





Re: Visual Studio Source Control and SourceSafe Network Not Found error when Checking In

Matt Fitzmaurice

This is happening to all 10 developers on my network.

Any ideas how to resolve it

We don't have the 10-20 second delay. It's pretty quick.

Thanks





Re: Visual Studio Source Control and SourceSafe Network Not Found error when Checking In

PReardon

Here's what we found:

The ss.ini file looked like this:

Shadow =

[TimeZone]
Name = (GMT-05:00) Eastern Time (US & Canada)
TZ_Bias = 300
TZ_DaylightBias = -60
TZ_DaylightDate = 0000/03/02 02:00:00.000
TZ_StandardBias = 0
TZ_StandardDate = 0000/11/01 02:00:00.000
TZ_UseDaylightSavingTime = Yes

[$/]
Shadow = \\Pxxxxx-dc02\VSS_Shadow

We removed the first reference of Shadow =, and it solved our problem.





Re: Visual Studio Source Control and SourceSafe Network Not Found error when Checking In

Richard Berg MSFT

Thanks for following up PReardon!