mabby

Hi guys,

I would like to be helped in connection with displaying a report. I' ve instantiated a crystalreportviewer object, set the Dock property to Fill, the Report Source prop to the correct data source (access database), but the execution gives me a blank report page.




Re: Crystal Reports for Visual Studio Crystal Report Display

Manish Joisar

What datasource you have selected while creating crystal report

How you are passing same to crystal report at runtime

Regards






Re: Crystal Reports for Visual Studio Crystal Report Display

mabby

Hi Manish,

the datasource is a database created with MS Access (Rollout.mdb; dataset is dsAuto), and I' ve selected columns that I want to display.

The report source property is set to crAuto (crystal report object that I' ve instantiated)






Re: Crystal Reports for Visual Studio Crystal Report Display

Manish Joisar

Blank means it's not displaying data which are in page header also

If no then check with section it is suppressed or what

Hope it helps






Re: Crystal Reports for Visual Studio Crystal Report Display

mabby

Hi,

The header is displayed, and I 've changed the applicationsettings prop to a new connection. Now it' s giving me the following msg "Load report failed".






Re: Crystal Reports for Visual Studio Crystal Report Display

Manish Joisar

Can you post your code & whole error code. As Load report failed errors may be because of many reasons

e.g.

Login Information

Parameter passing

Etc.

Hope it helps