dbcuser

I have a client, who is trying to install our click once application and when they hit .application page they are getting access denied. Does any one know why would they get access denied

I asked them to check if the firewall is blocking and they told me there is no filters in the firewall server. I checked the trusted sites and my site is there as a trusted site. I am unable reproduce the problem at my end.

In the publish.htm, when they hit setup.exe, it does launch and installs the pre-requisites correcly. But when it launches the .application thats when they are gettting this error.

Thanks.




Re: ClickOnce and Setup & Deployment Projects Error: Access denied

Munirul Abedin

Do you have the log file that you get when you press details button in the error dialog




Re: ClickOnce and Setup & Deployment Projects Error: Access denied

dbcuser

No, .application will not start. There is no log in the event log or anywhere. All I get is access denied. All the other customers are able to access to the web site except one client location.

I asked them to check and see if the Firewall has any kind of blocking and they said, there is no block filter in place. As I mentioned before, only one client office has this problem. So I think it has to do with some setting at their part but I can not figure out what could be the problem.

I did send them a offline version of the application and they were able to install it and use it. It means something on the web access is blocking them. I have asked them to add it trusted site and also in privacy with no luck.

Thanks.