Aussie

Hello,

I've a project where i'm assigning a HTML string to the DocumentText property of the WebBrower. On most PCs there's no problem with it, but there are PCs which show the actual HTML code instead of the webpage. Any idea's what's the reason and a possible solution :)

Regards,
Aussie


Re: Windows Forms General WebBrowser control shows HTML code

Jon Morgan

I found exactly the same issue today! I've installed an application on mutiple PC's at a company site but one of these machines fails to render the HTML at all!

Jon.





Re: Windows Forms General WebBrowser control shows HTML code

Figo Fei - MSFT

Hi, all

Can you tell what the difference between the normal machine and the unnormal one with a indefinite symptom

Thank you






Re: Windows Forms General WebBrowser control shows HTML code

Jon Morgan

Just found out that one machine hasn't been upgraded with SP2, running update now and will re-check today.

J.





Re: Windows Forms General WebBrowser control shows HTML code

Aussie

I just checked aswell, the PC that shows HTML instead of the webpage does not have SP2 installed, only SP1.
if this is the reason, there must be a solution without installing SP2




Re: Windows Forms General WebBrowser control shows HTML code

Aussie

nobody




Re: Windows Forms General WebBrowser control shows HTML code

Jon Morgan

Getting the machine completetely up to date worked for me! I doubt there's a away around this without installing SP2.

J.




Re: Windows Forms General WebBrowser control shows HTML code

ReneeC

"if this is the reason, there must be a solution without installing SP2 "

VS2005 minimum software reqirements for XP is SP2. VS2005 is not supported on machines that do not have SP2






Re: Windows Forms General WebBrowser control shows HTML code

Figo Fei - MSFT

Hi, all

Yes, here is the VS2005's requirement details: http://msdn2.microsoft.com/en-us/vstudio/aa718687.aspx

Thank you