perku

What do I need to do to be able to make .Net Framework 3.0 a prerequisite for a ClickOnce-deployed application in VS2005

I'm running VS2005 on XP sp2 and I have installed the .Net Framework 3.0 runtime. What do I have to do to get the framework to appear as an option when I define the prerequisites for my application

I would like to avoid installing the "Visual Studio 2005 extensions for .NET Framework 3.0 (WCF & WPF), November 2006 CTP", since it is a CTP.

Thanks in advance,

// Per



Re: ClickOnce and Setup & Deployment Projects Adding .Net Framework 3.0 as ClickOnce prerequisite

David Guyer MSFT

As of right now, the only released version is with the extensions, until VS 2008 is released.

http://www.microsoft.com/downloads/details.aspx FamilyId=F54F5537-CC86-4BF5-AE44-F5A1E805680D&displaylang=en