Melonbee6

I am not sure why but I keep on getting error messages on sites such as Facebook it will not allow me to accept friends or send messages it say "this parent" is null or not an object. It seems that everytime I open a page I get an erro on page message. Any suggestions


Re: Internet Explorer Web Development I keep on getting different error messages

historymaker143

I'm getting the same messages...

Someone please help1 I can't add friends on Facebook or send messages due to the problem.

I've tried enabling the scripting according to 'Enable JavaScript' help information, and it's still not working...

I don't know what else to do...





Re: Internet Explorer Web Development I keep on getting different error messages

pcfixitman93

Hi All,

If youve still got the same problems i will probaly be able to help but you need to answer some of these questions first

What anti-virus programme have you got installed on your PC

What Version of Microsoft have you got






Re: Internet Explorer Web Development I keep on getting different error messages

historymaker143

I have Windows XP Professional. And the anti-virus thing i have on my computer is from Telus, when I signed up for the net. Its called like Eprotect or something like that.




Re: Internet Explorer Web Development I keep on getting different error messages

klee22

Hi, I am having the same problem & tried everything I can think of. I get an message at the bottom of the page saying 'error on page' and then am unable to accept anything on facebook.

I have windows XP, not sure what anti-virus programme though it is just a microsoft one I think!

Your help will be greatly appreciated..






Re: Internet Explorer Web Development I keep on getting different error messages

rotgut

I have the same problem. Searching online, a lot of other people have the same issue. Yahoo answers and various other tech forums have offered advice but nothing I've tried has worked. So far I'm reduced to looking at my profile and if I need to add a friend or send a message, I need to borrow someone elses computer.
This has been going on for about a month. The frustrating part is that sometimes it will work, but not very often.
I'm running XP pro, with ewido for my anti virus (if that makes a difference)
Hope this helps you guys sort this out.