Sevi

I have created an icon file 16 by 16 and uploaded it to the top directory. I have also added the link tag.

<link rel="shortcut icon" href="favicon.ico" />

The icon does not load if I use www infront of the domain name. If the www is miss off the front the icon loads. Can anyone explain why, and is there a solution why this is happening, since it does not occur on other browsers.



Re: Internet Explorer Web Development favicon

Cherowilfredo

I am having the same issue and I cannto figure out why. Other webpages with the same code works ok, but on my site, it works well if I do not put the "www" in front of the domain. In Firefox, favicon works just well.

Can anybody help





Re: Internet Explorer Web Development favicon

Sevi

I found that after a few visits to the site the browser had download the favicon.

The system needs the page to be added as a favorite and then the favicon will be download and stored.





Re: Internet Explorer Web Development favicon

Tandem

I just had the same difficulty using IE7.

Once I opened the icon file in the browser, the icon then became visible in the address line for all pages of the Web site.

You might want to give it a shot.





Re: Internet Explorer Web Development favicon

fexmax

Hi,

but this is not relevant. All we wish is, that the icon appears every time of our webpages in the browsers of the visitors. We could not tell them "please first open our favicon in a fresh site then visit the homepage to see also the favicon in your browser".

I have the same problem with favicon and it makes me crazys in ie browsers. There must be a solution. In Opera and Firefox it works fine. But every time problem in ie browsers.






Re: Internet Explorer Web Development favicon

Cherowilfredo

I have found that IE resolve this problem after the favicon has been active for a while, I have checked now and the favicon I have set appears everywhere in any computer you open the page, no matter if you have already open that page before in that specific computer. So with IE we must wait, something like the propagation time for domain names... !!!!.





Re: Internet Explorer Web Development favicon

Eagle12

Hmmm -- Well how long must we wait Did this take a few days -- or a few hours

Thanks





Re: Internet Explorer Web Development favicon

fexmax

I guess it depends on the temp_files. at least the favicon appears on the site but i tried it next day and it doesnt appear. also i asked my friends, they could not see it also. i think the problems comes with microsoft. Why could we see the favicon on firefox or opera at the first moment. it has something to do with ie/microsoft. i gave it up... Sad






Re: Internet Explorer Web Development favicon

Cherowilfredo

I guess some days, maybe a week or so.