Dont_Panic

Hi

I'm trying to install the "Web Developer Plugin" for IE. But during the installation process I get an error saying that a cabinet file is corrupt.

What to do



Re: Internet Explorer Web Development Can't install web developer plugin

shutupandshave

Try clearing your browser cache, restarting the browser and re-downloading the plug-in.