Sleepgone

I'm having problems with Internet Explorer. For the most part I like that pop-ups are blocked but when I need them to appear, they don't fully load. I get a popup with a blank screen. I have turned every pop-up blocker I can find off to no avail. I've done system restore and it worked temporarily. I've reset every setting to default in the internet options and it still won't work. I have also un and re-installed IE7, still don't work right. Can anyone help

Re: Internet Explorer Web Development popups not working correctly in IE7

Bruno Yu - MSFT

Sleepgone,

Thank you for your question. In order to get satisfied answer of this problem on popups in IE7, I will move your thread to Internet Explorer Web Development forum and hope that community can help you a lot.






Re: Internet Explorer Web Development popups not working correctly in IE7

Dale Russsell

I have been having the same problem. Anything that requires a popup simply loads a new blank browser and never loads content. I have attempted to use the User Agent String Utility as well as adding the sites to the safe list. I am using IE7 v7.0.6.000.16473 that came preinstalled on my Dell Inspiron.

Please offer any help possible, this is most aggrivating.




Re: Internet Explorer Web Development popups not working correctly in IE7

salmo2004

Same problem here as well. Most annoying!





Re: Internet Explorer Web Development popups not working correctly in IE7

kevin hanson

Any suggestions/updates on this issue I'm experiencing links in my webapp that produce blank webpages.





Re: Internet Explorer Web Development popups not working correctly in IE7

Billy18527

I too am struggling with this problem. But it only happens on my profile. When logged in to the same machine on my wife's profile I have no problems.

I'm running Vista Ultimate x64.





Re: Internet Explorer Web Development popups not working correctly in IE7

unique_username

Completely blank pages are useually a sign of one of the following:

1.) Bad HTML markup (e.g. you have a closing table tag, but no opening tag)

2.) Popups that cross domains (e.g. differ than their launchers) will not allow content to be updated by JavaScript due to security issues.

3.) There is an odd bug in IE (6 &7), where self closing script tags cause... (it will take too long to explain... see this blog post for the details)

http://webbugtrack.blogspot.com/2007/08/bug-153-self-closing-script-tag-issues.html

Long story short, if you encounter the "magic" combination of tags, you'll get nothing but a blank page!




Re: Internet Explorer Web Development popups not working correctly in IE7

Billy18527

It is a browser problem, not HTML or Javascript problems with the pages.

It affects every window regardless of the web site. It is also affecting every time I "Open In New Tab" a link. What I get is a white screen and the icon will show as busy. Then if I go to the address bar, put the cursor there, and hit enter... the page displays fine. Also the search feature on the top right is not working. When I put text in there and hit the button to search, nothing happens. Also I am no longer able to rightclick in the toolbar area to customize my toolbar area buttons.

It only affects my windows profile. My wife logs in to the same machine and it works fine under her account. This makes me think it is a personal setting. I did have the "Developer Tool Bar" installed but it was there for a while before this problem started. I tried uninstalling it but that didnt' fix anything.

Found someone else who had a similar problem in antoher post and he removed Office 2003 OneNote and the problem went away for him. I run office 2007 professional but also had Visio 2003 installed. The problem started happening around when I got the Office 2003 and Visio 2003 SP3 update a week ago. (Thanks Microsoft for the Perforamnce and Reliability program. Although this problem doesn't show there it helps me remember what I installled and when.)

I actually did a system restore to before some Office 2003 SP3 updates I received. Also I installed some sourcegear vault software during that time. The problem went away but now every time an IE window opens I get a little flash from the little dialog that shows something is being installed.

Perhaps it is an Office 2003 SP3 conflict for Vista machines

Still trying to get to the bottom of it but I hope some of this helps others so we can find something in common across the board to identify the cause. My IE problems are fixed except for that strange dialog that flashes showing something is installing. I'm not too comfortable with that either but at least the browser works now.

Billy Boebel





Re: Internet Explorer Web Development popups not working correctly in IE7

jtby

I have exactly the same problem. It is definitley a browser problem. What is the fix





Re: Internet Explorer Web Development popups not working correctly in IE7

Billy18527

Do you have any Office 2003 products installed including the SP3 update for it Do you have any NGSource products installed Do you have the Internet Explorer Developer Toolbar installed

I think it is related to one of these.





Re: Internet Explorer Web Development popups not working correctly in IE7

jtby

I have office 2003 SP3, but no NGSource or ie developer toolbar. Is there something to change in office





Re: Internet Explorer Web Development popups not working correctly in IE7

Billy18527

I'm not sure Office 2003 SP3 caused the problem, but I did have the same problem and when I uninstalled Office 2003 SP3 among other software my problem went away.

Since then I have reinstalled everything but Office 2003 and all is well. I actually run Office 2007 and only had the 2003 service pack because I run Visio 2003.

If you can confirm that IE works well again after uninstalling Office SP3 then you should submit the problem to Microsoft.

Please post back and let us know if you choose to do this test and what the results are.





Re: Internet Explorer Web Development popups not working correctly in IE7

des150

Im having the same problem. All popup blockers are off and the popups come through as a blank page......Running IE 7.0.5730.11





Re: Internet Explorer Web Development popups not working correctly in IE7

Billy18527

Are you running Vista Do you have Office 2003 SP3 installed (service pack 3)




Re: Internet Explorer Web Development popups not working correctly in IE7

MarkR1515

I do also have this problem on one of my XP (SP2) machines and I do have Office 2003 Service Pack 3 : MAINSP3 installed. When I looked in add/remove programs it says "This update cannot be removed."