Snake86

Hey all,

we have a domain here with 15 clients. The policy Active Desktop Wallpaper is enabled, so the users have a default wallpaper that they can't change.

But since we've installed the final release of Internet Explorer 7 it seems like that the Active Desktop just doesn't load and there appears a blue background with an image icon like in IE when it's still loading the image...

Click

I'm sure the path is right and nothing has been changed on the policies for a while before IE7 was installed.

Does somebody how I can fix this

Thanks, Snake86



Re: Internet Explorer Web Development IE7 Active Desktop

warrington

Hi snake86,

having the same problem.

Our setup:
Windows 2003 Active Directory
Roaming Profiles
XP SP2 clients
IE 7

Logging in with non roaming profiles no problem, but logging in with a roaming profile, we get that blue background, and that icon in the corner.

I can't find any other reference to this problem, except for your post!

Warrington




Re: Internet Explorer Web Development IE7 Active Desktop

Snake86

That's right, I hope that Microsoft quickly brings a update for this problem, cause it's really enyoing...




Re: Internet Explorer Web Development IE7 Active Desktop

LoopyMagoo

I too am having this issue. :( Right now I am deleting explorer, going back to 6.0 and seeing if that makes any difference. I have also downloaded Netscape to make this transition easier.



Re: Internet Explorer Web Development IE7 Active Desktop

Spinnacre


I guess we should have read the very last point on the IE7 Release Notes... bad news.

I always meant to implement a cool active desktop for my company, but I guess it's pointless now.




Re: Internet Explorer Web Development IE7 Active Desktop

Snake86

But that's not logical, because you still can change you're desktop wallpaper.
Hopefully there has been at a new policy that allows you to change the desktop wallpaper in Service Pack 2 from W2k3...




Re: Internet Explorer Web Development IE7 Active Desktop

qwertyy

Did anyone here find a work around for this

I also have this problem with roaming profiles and ie7





Re: Internet Explorer Web Development IE7 Active Desktop

ron.traweek

I'm seeing this same behavior with IE6 when trying to set active desktop via group policy. Is this just an IE7 thing




Re: Internet Explorer Web Development IE7 Active Desktop

sephiroth4

Code Snippet

Add the server that your picture is hosted on to the trusted site.






Re: Internet Explorer Web Development IE7 Active Desktop

Gustavo Barreto

I try this, but don't work.

My cenario is same.





Re: Internet Explorer Web Development IE7 Active Desktop

Gustavo Barreto

Hi people,

i solved the problem with this solution:

Its necessary create Internet Explorer Folder inside of \documents and Settings\username\Application Data\Microsoft\

and inside of this folder copy the file desktop.htt.

Best regards,

Gustavo Barreto





Re: Internet Explorer Web Development IE7 Active Desktop

qwertyy

If you have this problem with roaming profiles and redirected folders, then I think I have solved it.

Put the server where your "application data' folder is redirected, into the "trusted sites" zone.

For example,

if you redirect the "application data" folder to \\servername\share\username\application data,

then add file://servername into the "trusted sites" zone. (This can be done via Group Policies)

You will need to do this for each server if you have mulitple servers where you are redirecting the application data folder to.

This caused another error for us as we also run exe's off servername, and as the server had moved from the local "intranet zone", to the "trusted sites" zone, we were now getting prompted to run the exe's. Adjusting the zone to "Medium-Low" corrected this for us. (This can also be done via Group Policies)

I hope this helps some of you.





Re: Internet Explorer Web Development IE7 Active Desktop

Mario Fritsche

That was the smooth solution!

Thank you!