Desean

I've installed WDS 3.01 after my Outlook & OneNote 2007 mandates that it requires WDS in order to enable instant search. None of the searching on Desktop (i.e. on the taskbar), Outlook or OneNote works.

Tried to enable logging with the HKCU\Software\Microsoft\Windows Desktop Search\WriteLog registry key but no log is created (read from http://www.microsoft.com/technet/prodtechnol/windows/search/dtstshoot.mspx)

Have checked to see if there are any MDAC mis-matches issues like the thread at http://forums.microsoft.com/MSDN/ShowPost.aspx PostID=834224&SiteID=1 but mine seems to be alright.

Searching in OneNote will give the error: "OneNote cannot search for the characters xxx"

Searching in Outlook will just have no response. Even advance search have no response.

Searching on desktop will just yield "Windows Desktop (Searching...)" with no result even after a long wait.

Clicking on the "Windows Desktop Search" shortcut in start menu also has no effect. No windows are open

Have tried to rebuild the index, restore default setting, uninstalling WDS then reinstalling again will still give the above same results. The "Items indexed so far" always remains at zero although i see the "Items left to index" decreases at times from certain values. Have checked the defaults iFilters are still there.

I'm running on WinXP SP2 with all the latest updates installed. May I find how to remedy my situation I've zero search capabilities at the moment Sad


Re: Windows Desktop Search Development WDS 3.01 not indexing at all

Desean

bump.

anyone has any solution or similar problem




Re: Windows Desktop Search Development WDS 3.01 not indexing at all

Eric Wolz - MSFT

Do you have any errors in the event log




Re: Windows Desktop Search Development WDS 3.01 not indexing at all

Desean

yes, they are as follows:

Event Log wrote:
Event Type: Warning
Event Source: Windows Search Service
Event Category: Gatherer
Event ID: 3036
Date: 4/4/2007
Time: 23:43:19
User: N/A
Computer: SZ38
Description:
The content source <mapi://{s-1-5-21-110106770-1305477354-1923689104-1005}/> cannot be accessed.

Context: Windows Application, SystemIndex Catalog

Details:
The system cannot find the file specified. (0x80070002)


For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

Event Log wrote:
Event Type: Warning
Event Source: Windows Search Service
Event Category: Gatherer
Event ID: 3036
Date: 4/4/2007
Time: 23:07:29
User: N/A
Computer: SZ38
Description:
The content source <d:\my documents\> cannot be accessed.

Context: Windows Application, SystemIndex Catalog

Details:
The system cannot find the file specified. (0x80070002)


For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

my documents folder is not encrypted





Re: Windows Desktop Search Development WDS 3.01 not indexing at all

Desean

bump. appreciate some help here




Re: Windows Desktop Search Development WDS 3.01 not indexing at all

ZoranB

I have had the same problem.

I'm using XP Pro x64, Outlook 2007 and WDS for x64.

The search never worked. There have been some posts saying that if an Office 2003 add-in is installed aftert Office 2007 installation (Proofing), that the MAPI gets confused and doesn't work, producing the errors in the log. Offered solutions range:

- uninstalling Office 2003 completely, and Repairing Office 2007 installation - didn't help me

- uninstalling Office 2003 & 2007, reinstalling only 2007 (no spell checking) - didn't help me

- changing add-in & macro security permisisons in Outlook 2007 - didn't help me(http://www.thegline.com/windows/2007/01/index-indigestion-and-a-hazy-o.html)

- run %windir%\system32\fixmapi.exe and reboot the machine. (Exchange System Management Tools installs it's own version of MAPI into the system directory, which overrides the Microsoft Outlook version.) - didn't help me

Ahy other solutions I missed

Zoran





Re: Windows Desktop Search Development WDS 3.01 not indexing at all

Desean

i had found the cause of my problem. it's due to the indexing service.

as i use xplite, i've removed indexing service previously after WDS was installed (http://www.litepc.com/xplite/indexsrv.htm).

it didn't occur to me that WDS needed indexing service to function. now that i've restored indexing service, WDS is working again.

users of XPlite might like to take note of this and don't make the same silly mistake of mine.




Re: Windows Desktop Search Development WDS 3.01 not indexing at all

RLRPC

Bugger. Doesn't fix it for me. Did this work for everyone else with this issue
I've uninstalled/reinstalled WDS 3.01.
I've re-indexed over and over again.
I've tried changing index path (which also does not work).
I have Exchange Cached Mode enabled.







Re: Windows Desktop Search Development WDS 3.01 not indexing at all

Anonymous+++

Desean wrote:
i had found the cause of my problem. it's due to the indexing service.

as i use xplite, i've removed indexing service previously after WDS was installed (http://www.litepc.com/xplite/indexsrv.htm).

it didn't occur to me that WDS needed indexing service to function. now that i've restored indexing service, WDS is working again.

users of XPlite might like to take note of this and don't make the same silly mistake of mine.

That's that sh**t. Using Xp lite to enable the indexing services solved All my searching problems...





Re: Windows Desktop Search Development WDS 3.01 not indexing at all

Anonymous+++

Desean wrote:
i had found the cause of my problem. it's due to the indexing service.

as i use xplite, i've removed indexing service previously after WDS was installed (http://www.litepc.com/xplite/indexsrv.htm).

it didn't occur to me that WDS needed indexing service to function. now that i've restored indexing service, WDS is working again.

users of XPlite might like to take note of this and don't make the same silly mistake of mine.

That's that sh**t. Using Xp lite to enable the indexing services solved All my searching problems...





Re: Windows Desktop Search Development WDS 3.01 not indexing at all

Mojca Trbic

Desean, I am very grateful to you!

Your advice works! Reinstalling indexing services has resolved all my searching problems and nightmares!