Sue Wicker

At 9:17 last night as I was finishing up with a flat file map and I experienced a problem. I had throughly tested the map and gotten good results. When I tried to build the map I received the following error:

Faulting application devenv.exe, version 8.0.50727.42, stamp 4333e699, faulting module kernel32.dll, version 5.1.2600.3119, stamp 46239bd5, debug 0, fault address 0x00012a5b.

I found that I can not build or test a map. I seem to be able to work on schemas fine. I can build and deploy both source and target schemas without error.

Long story short, I stayed and tried rebuilding the solution from the ground up a couple of times. All goes well until the map stage. Even if I start the map anew, when I try to build or test the map the "devenv,eve" process sarts and continues to run until all memory is gone and eventually Visual Studio shuts down.

I receive an "Application Hang" Error. Following is the last one received at 2:12:

Hanging application devenv.exe, version 8.0.50727.42, hang module hungapp, version 0.0.0.0,
hang address 0x00000000.


Fault bucket 230214627.

Has any one else experienced this If so what is the solution

Thank you.

Sue



Re: BizTalk EDI and AS2 Devenv.exe error

Mohsin Kalam C MSFT

Could you answer a few questions for me.

1. Which BizTalk version are you using R2, 2006 etc

2. If you are using R2, are you using the out of box schemas If so, to isolate the problem, could you have a simple 810-850 map with a few nodes selected and try running the test map command on that

3. Do you have any other BizTalk artifacts in that project

4. What version of VS are you using

Thanks

Mohsin





Re: BizTalk EDI and AS2 Devenv.exe error

Mohsin Kalam C MSFT

Haven't heard back from the customer in 60 days hence I consider this issue as no repro. Closing this thread.