Srid_CSF

I am trying to install CSF3.0 developer version on my XP box which is SP2. I have installed all the pre-requisite components. I am getting the following error message during the installation.

"Error 1609. An error occurred while applying security settings. aspnet is not a valid user or group. This could be a problem with the package, or a problem connecting to a domain controller on the network. Check your network connection and click Retry, or Cancel".

I have downloaded CSF lite from MSDN website.

Did someone else also face the same problem while installing CSF lite on XP SP2

Please help.

Thanks,

Srid



Re: Connected Services Framework CSF 3.0 Lite installation error # 1609

Tilak_Msft

Do you have the local user ASPNET on your box If not, I would reinstall ASP.net, if not installed

HTH






Re: Connected Services Framework CSF 3.0 Lite installation error # 1609

Srid_CSF

Thanks a lot for the useful information. I have re-installed .NET framework and it worked. I was able to install CSF successfully. Thanks a lot buddy.

-Sridhar





Re: Connected Services Framework CSF 3.0 Lite installation error # 1609

classchris

I am also try to install CSF 3.0 but I have following problem

Error 1609.An error occurred while applying security settings. Users is not a valid user or group. This could be a problem with the package, or a problem connecting to a domain controller on the network. Check your network connection and click Retry, or Cancel to end the install. Unable to locate the user's SID, system error 1332; (NULL); (NULL); (NULL).

I work only with local-users!

What is problem

Thanks

Chris