R Raghu

The following link talks about limited support for WSS 3.0 in R2

http://forums.microsoft.com/MSDN/ShowPost.aspx PostID=1561173&SiteID=1

What I want to know is, does R2 Beta installation work with WSS 2.0 or WSS 3.0 for all features of BizTalk

Thanks.




Re: BizTalk R2 General R2 Beta Installation - WSS 3.0/2.0

Alan Smith MVP

Hi,

If you want to get the full functionality of the WSS adapter in BizTalk 2006R2 B2 you will need to install install WSS2.

Regards,

Alan





Re: BizTalk R2 General R2 Beta Installation - WSS 3.0/2.0

Charles Zhang - MSFT

Also, BAS only supports WSS 2.0 SP2.



Re: BizTalk R2 General R2 Beta Installation - WSS 3.0/2.0

Mick Badran - MVP

Essentially v2.0 and v3.0 are the same as far as the adapter is concerned.

The adapter is centered around lists and document libraries - these are manipulated the same way from the APIs.

R2 when released will support only V3.0 through the adapter.

2006 - will run on both v2.0 and V3.0 (due to the fact that the WSS/MOSS Apis maintain backward compatibility from V12 to V11 of Sharepoint)






Re: BizTalk R2 General R2 Beta Installation - WSS 3.0/2.0

Nicolae Daian - MSFT

BizTalk R2 will support WSS as following:

1. SharePoint adapter is supported on WSS V2, WSS V3 and MOSS 2007. We are supporting all of them starting with the RC build.

2. BAS is supported only on WSS V2.