rickyr55

ATI grahics card update driver requires .netframework v 2.0.50727
Windows update only downloaded version 1.1. I built this computer and installed windows xp pro.


Re: Installing and Registering Visual Studio Express Editions unable to find .netframework 2.0.50727 on windows update


Re: Installing and Registering Visual Studio Express Editions unable to find .netframework 2.0.50727 on windows update

Rich12

OK, I give up, what's going on I just downloaded .NET v. 2.0 and I'm getting version 2.0.50215, I need 50727 but it appears to have disappeared off the face of the planet. Have Microsoft pulled it




Re: Installing and Registering Visual Studio Express Editions unable to find .netframework 2.0.50727 on windows update

francisedwin

well i have the same problem. program wont start because it has to have the version 2.0.50727 It seems to be of an alien sort for i cant find the bb thing. Did you find it If so clue me in will you while i still may preserve some sanity.





Re: Installing and Registering Visual Studio Express Editions unable to find .netframework 2.0.50727 on windows update

Figo Fei - MSFT

Hi,

It seems that you have .NET Framework 2.0 beta installed, try to uninstall it before installing the RTM one.

If you meet difficulties to uninstall the beta one, check these two articles:

How to manually cleanup a failed .NET Framework 2.0 install: http://blogs.msdn.com/astebner/archive/2005/04/16/408856.aspx

Automated cleanup tool to remove the .NET Framework:

http://blogs.msdn.com/astebner/archive/2006/05/30/611355.aspx

Thanks






Re: Installing and Registering Visual Studio Express Editions unable to find .netframework 2.0.50727 on windows update

francisedwin

G'day, great to see life in this problem. As you will have seen I also am getting specific instructions that the .net framework 2.0.50727 is required.

May I say at the onset that I have a minus zero knowledge of software so please bear with me if I seem difficult. I really do appreciate the goodness of heart with which advice is shared. So please take it as a given that I certainly need all the help I can Get. I am trying to focus on the problem which seems clear to me is finding the correct version. Not trying whatever version one can find. The response does however throw open some doors as how the computer behaves. So:

1: Unlike the other enquirer i do not have another version yet that i have tried to write over the top off my existing version.

2: I thought my problem was trying to find the driver asked for by my program not attempt some sort of try to make do option which may well bring over time an unknown wealth off gremlins to haunt me forever..

2: I would have thought that it should have accepted newer versions as a matter of course

3: I recognise I come from a knowldge base of minus zero. I do not know what the results may be in deleting a .net framework version. For all I know the computer will not even allow access or start so what is the risk in removal I suspect It is there for some reason other than to drive one crazy

4: it was wonderful to see the links, thank you for that. But as one who does not know enough to do other than feed the computer what it asks for I seem to come back to the original dilema of wanting to know where to find v2.0.50727.

Please dont give up on me, have a good day.





Re: Installing and Registering Visual Studio Express Editions unable to find .netframework 2.0.50727 on windows update

francisedwin

I Forgot to ask in last response; you wrote reffering to some one else.

"It seems that you have .NET Framework 2.0 beta installed, try to uninstall it before installing the RTM one."

I assume you deduced the framework in use because the item being used was stated. Well done!!!

As some one who is trying to understand and make a meal of that I see, please tell me what is meant by "RTM one "

Thanks keep the faith,





Re: Installing and Registering Visual Studio Express Editions unable to find .netframework 2.0.50727 on windows update

Figo Fei - MSFT

Hi

The real .NET Framework 2.0 is available at: http://www.microsoft.com/downloads/details.aspx familyid=0856EACB-4362-4B0D-8EDD-AAB15C5E04F5&displaylang=en which is Released To Web (RTW), (while RTM refer to Release To Manufacturing).

And we should remove the beta version of the .NET Framework 2.0 before installing the "real" one.

Commonly, you can remove it from Add/Remove Program, and if you cannot see it there, you may try to use updated version of the .NET Framework cleanup tool which is described here: http://blogs.msdn.com/astebner/archive/2006/05/30/611355.aspx

Thanks






Re: Installing and Registering Visual Studio Express Editions unable to find .netframework 2.0.50727 on windows update

francisedwin

Thamks for the explanation of the terms, take a bow. well done

I see from the other notes that the cleanup tool is last resort and it seems upon reading the advice instructions that versions other than v2 can at times also be needed. It seemed upon reading the postings that old versions had to be removed as only one was allowed

I am perplexed as to what to do.

I am running v1.1 at the moment, Only one program is insisting on v2.2.50727. do i instal v2 as well as and keep the v1.1 or should i remove it

Of course i still dont know if the found v2 is indeed the v2.2.50727 that my beast is looking to devour Thanks, keep the faith.





Re: Installing and Registering Visual Studio Express Editions unable to find .netframework 2.0.50727 on windows update

Figo Fei - MSFT

.NET Framework 1.1 can work side by side with v2.0.

When you run a v2.0 application, it will use CLR(Common Language Runtime)2.0 to serve for you, while 1.1 CLR is for v1.1 applications, that is called side by side execution, you don't need to worry about it. They just works as parallel.

Thanks