BenDowling

I've developed a VSTO2005SE Outlook Addin. I've created an installer that uses the bootstrapper to ensure .NET 2.0 is installed. However, if KB928365 isn't installed then Windows Update installs it automatically soon after the addin gets installed. This causes the security settings for the addin to be removed, and it no longer runs. (This is a known issue with KB928365).

Therefore I want to ensure KB928365 is installed before the addin gets installed. Can this be done with a custom bootstrapper prerequisite If not, can it be done by requiring a newer version of .NET be installed, that already has the patch applied

Many thanks in advance,

Ben