JFoushee


Hi, I have a Active/Active SQL 2005 Cluster, and I've seen this recurring message in the Event Log.


Source: SQLBrowser
Category: None
Type: Error
User: N/A
EventID: 8
Message: The SQLBrowser service was unable to process a client request.


I don't know if it's something to worry about, since I haven't had anyone call in an issue.


I have set the default and named instances to specific ports, no dynamic ports here.


There's nothing in the instances' error logs.




Re: SQLBrowser: Service was unable to process a client request.


Re: SQLBrowser: Service was unable to process a client request.

JFoushee

Thanks for the quick response.

I seem to be getting this error message in "blocks" of time ranging from 4 - 30 minutes. I can't duplicate any issue during the blocks. So if IPSec or some firewall is dropping the request, I would expect to see erors consistently.

I have a couple other clusters with similar specifications where the issue never occurs.

Again, thanks for your response. I'll continue to research, but I'll hold off verifying it as the answer until I feel more comfortable.






Re: SQLBrowser: Service was unable to process a client request.

RayAzer

Did you ever solve this issue I am experiencing the same exact phenomenom and I don't know whether or not I should be concerned.

Thanks,

Ray





Re: SQLBrowser: Service was unable to process a client request.

JFoushee

Unfortunately, no. The machine was sent for re-imaging because of a different issue.