Mark from NH

I successfully installed the Language Packs on Vista 64. However, I'm noticing the same error in my system error log. Event ID 1001.

Application initialization failed. Last error: 0x80070032

- System

- Provider
[ Name] Microsoft-Windows-LanguagePackSetup
[ Guid] {7237fff9-a08a-4804-9c79-4a8704b70b87}
EventID 1001
Version 0
Level 2
Task 30
Opcode 31
Keywords 0x8000000000000000
- TimeCreated
[ SystemTime] 2007-02-15T00:04:52.567Z
EventRecordID 20926
Correlation
- Execution
[ ProcessID] 1564
[ ThreadID] 1568
Channel System
Computer
- Security
[ UserID] S-1-5-18

- EventData

Error 0x80070032


Re: General Windows Vista Development Issues LanguagePackSetup Errors on Vista/64

dasti

Hi, I get the same error message on my Vista 32 (Home Premium - using czech language). The error-log shows the same notification, except for the number of the last error - that is in my case 0x80070490...
Please, I would apreciate any sort of help
thanks, dasti




Re: General Windows Vista Development Issues LanguagePackSetup Errors on Vista/64

zonder

I have this problem too.

- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="Microsoft-Windows-LanguagePackSetup" Guid="{7237fff9-a08a-4804-9c79-4a8704b70b87}" />
<EventID>1001</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>30</Task>
<Opcode>31</Opcode>
<Keywords>0x8000000000000000</Keywords>
<TimeCreated SystemTime="2007-09-18T12:16:00.818Z" />
<EventRecordID>12198</EventRecordID>
<Correlation />
<Execution ProcessID="852" ThreadID="1572" />
<Channel>System</Channel>
<Computer>DQ965GF</Computer>
<Security UserID="S-1-5-18" />
</System>
- <EventData>
<Data Name="Error">0x80004005</Data>
</EventData>
</Event>

and also

- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="Microsoft-Windows-LanguagePackSetup" Guid="{7237fff9-a08a-4804-9c79-4a8704b70b87}" />
<EventID>1000</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>33</Task>
<Opcode>31</Opcode>
<Keywords>0x8000000000000000</Keywords>
<TimeCreated SystemTime="2007-09-18T12:16:00.818Z" />
<EventRecordID>12197</EventRecordID>
<Correlation />
<Execution ProcessID="852" ThreadID="3188" />
<Channel>System</Channel>
<Computer>DQ965GF</Computer>
<Security UserID="S-1-5-18" />
</System>
- <EventData>
<Data Name="Error">0x80080005</Data>
</EventData>
</Event>
Need help!