Mike Bertenshaw

I get an error "The message interface has returned an unkown error" if I attempt to reply to all. I'm running Outlook 2003 under Vista Ultimate (with all latest updates). It's Ok if I reply to individual or sender.

I declined to upgrade to Office 2007 at the end of the trial period and uninstalled this version. I then installed my existing copy of Office 2003 Professional and immediately updated this to SP2. I guess it's possible that the 2007 uninstall may have left some "droppings" in my registry or elsewhere. Has anyone else seen this problem



Re: Application Compatibility for Windows Vista Reply to All error with Oulook 2003 SP2 under Vista

Bruce N. Baker - MSFT

Sorry Mike, Wrong forum for this question. Try main support. This is a developers form for Application Compatability and Vista Logo.

That said, I'd try to competely uninstall office 2003 and reinstall it.






Re: Application Compatibility for Windows Vista Reply to All error with Oulook 2003 SP2 under Vista

Mike Bertenshaw

Sorry, but which forum do you mean for "main support" exactly Too much choice! Thanks.



Re: Application Compatibility for Windows Vista Reply to All error with Oulook 2003 SP2 under Vista

Bruce N. Baker - MSFT

See the sticky at the top of the forum, all information you might need is up there in one of those 3 stickies.




Re: Application Compatibility for Windows Vista Reply to All error with Oulook 2003 SP2 under Vista

Mike Bertenshaw

Sorry, I still don't get it - I had to lookup what you mean by "stickies" and there are simply too many forums! I'm just an end user with a problem with an expensive Microsoft product. Please can you post me a link to the appropriate forum. Thanks.



Re: Application Compatibility for Windows Vista Reply to All error with Oulook 2003 SP2 under Vista

Mike Bertenshaw

After repairing my Office 2003 installation, the problem went away until I restarted my PC. I still have the problem and it appears from I'm not the only one. Awaiting advice on where I should post this issue. I hope someone can direct me to the appropriate forum or error logging database.

Thanks,

Mike