sani007

Currently am using Visual Studio 2005 with Cygwin and Windows Vista.

All of my test programs are crashing.

Please let me know if there is any solution.

Any one have idea of which version of Visual Studio has to be used with Win Vista




Re: Application Compatibility for Windows Vista Which version of Visual Studio is compatible with Windows Vista

AndyCadley

Visual Basic 6.0, Visual Foxpro 6.0 and Visual Studio 2005 SP1 with the Vista patch are the only versions supported for use on Vista. The FAQ page with more details can be found here.



Re: Application Compatibility for Windows Vista Which version of Visual Studio is compatible with Windows Vista

Mo Nail - MFST

Be sure that you are running Visual Studio 2005 with elevated privileges (right-mouse click on the short-cut and choose "Run as Administrator".

It also appears the Cygwin does not support Vista at this time.

http://www.nabble.com/Re%3A-cygwin-and-svn-on-Windows-Vista-p9077524.html