Anonymous3423423

It says i have none installed, i have sound and my speakers are fine. Explain


Re: Vista Pro-Audio Application Development Sound Mixer Device

fall06

i would like to know how do u get mixer device again because it just uninstall by itself and now i cant hear no music or sound from the internet i need some help



Re: Vista Pro-Audio Application Development Sound Mixer Device

Manni V

Ive got the saae problem and did all the methods that i could find on the internet but still no avail!!!tried altering machine.inf, services.msc and also msconfig ............Still nothing!!!

i even bought a new soundcard (previous was a creative labs audigy platinum which i think still works)

is there anyone who can sort this problem out as i cant be bothered to reinstall the whole xp and then add all the programs on again!!!





Re: Vista Pro-Audio Application Development Sound Mixer Device

marnie

i am having the same problem please help



Re: Vista Pro-Audio Application Development Sound Mixer Device

Almite

Anonymous3423423 wrote:
It says i have none installed, i have sound and my speakers are fine. Explain





Re: Vista Pro-Audio Application Development Sound Mixer Device

One Life Live It

also attempted these nothing seems to work and i cant afford to take it to a shop!

anyone got any ideas





Re: Vista Pro-Audio Application Development Sound Mixer Device

Anonymous624

I have "no audio mixer devices installed." PLEASE HELP ME!!!



Re: Vista Pro-Audio Application Development Sound Mixer Device

kevonna_mason

i cannot hear from my speakers even though they are on and is installed correctly.wheni try t o play the media player it says install audio device or no audio device is installled



Re: Vista Pro-Audio Application Development Sound Mixer Device

Chadwick#1

I have had same problem in the past. It usually derives from switching or installing new operating systems especially if the operating systems are missing a good portion of the proper devices. This is what I have found out.1. The motherboard resources under system in device manager do not have drivers and a couple other little devices under system don't either. The motherboards do a good portion of the controlling of media devices so goto device manager under system and click on mother boards and check the properties there it will tell you if the drivers are not installed for the motherboards. 2. At the same time while you are in there meaning device manager check out the properties on all the audio and video devices the same way to see for one if they are enabled and two if they need drivers. 3. And this is one that alot of people do not think about. When you start up the computer log into your bios system which is the heart of your computer by mashing F2 right when it starts coming up. Scroll through each set of lists in bios (careful though do not change anything) and try to find where it says audio enabled or Disabled then Enable it. Save settings and exit. If this does not help make sure you have all the devices required for audio looking in hardware wizard or device manager. Check all of this thoroughly and it might just be the answer. Because this is what has to be done in emergency situations when you cannot get sound and you have a soundcard. Most of the time it is not having the soundcard that is the problem. Goodluck! If you want to ask more email me at chad.35@hotmail.com and I would be happy to discuss it further. There is a possibilty you do not the motherboard resources. The MIDI sound mixer is usually in media controll devices under sound, video and game controller devices manager you can get to device manager quick by clicking start scroll to computer right click and click manage it takes you there. Click on device manager and you are there.





Re: Vista Pro-Audio Application Development Sound Mixer Device

Doh Deveossie

i need new sound mixer device becuase old one got erased an now i have no sound.






Re: Vista Pro-Audio Application Development Sound Mixer Device

Doh Deveossie

Doh Deveossie wrote:

i need new sound mixer device becuase old one got erased an now i have no sound.






Re: Vista Pro-Audio Application Development Sound Mixer Device

krucial_ed_80

i have no sound and dont know what to do

how can i get my sound back




Re: Vista Pro-Audio Application Development Sound Mixer Device

besri






Re: Vista Pro-Audio Application Development Sound Mixer Device

JAHAZEL

I CAN NO LONGER GET ANY SOUND FROM MY COMPUTER.





Re: Vista Pro-Audio Application Development Sound Mixer Device

ladybugkc

I have no audia device. I have seen a message on screen that says "there is no active mixers". Please help me I am exhausted from attempting to figure this out on my own. Would appreciate all the help I can get. Thank-you in advance. ladybugkc