JesperDahl

Hi

Is it possible to install a VB 2003 applikation on a workstation with .Net Framework v1.0

The applikation is build to support runtimes 1.0 and 1.1, but when I install using the msi package I get and error that .Net 1.1 must be installed....

best regards

Jesper



Re: .NET Framework Setup How to install VS 2003 app on .Net v 1.0

Caddre

You can download the .NET 1.1 redistributable from the link below. The reason is your application may have classes that are not in 1.0. Hope this helps.

http://www.microsoft.com/downloads/details.aspx familyid=262D25E3-F589-4842-8157-034D1E7CF3A3&displaylang=en






Re: .NET Framework Setup How to install VS 2003 app on .Net v 1.0

JesperDahl

Hi. Thanks for the reply.

The application works fine, if I just copy the new exe file to the workstation with the .NET 1.0

It's only when I use msi installation, I get the error message about .NET 1.1

any clue





Re: .NET Framework Setup How to install VS 2003 app on .Net v 1.0

Caddre

You could try a new version of the Windows installer since the problem is with the MSI.

http://msdn2.microsoft.com/en-us/library/Aa372856.aspx