jaycee 61


I`ve just purchase a LifeCam VX 3000. The software loads okay. I then click on the LifeCam icon on the desktop to start the program. But when the window opens nothing works when I click on them. To close the window I have to shut it down in Task Manager. Sometimes the window will open but all I get is the hour-glass icon which never stops. Again I have to shut it down through Task Mangager. The webcam works fine in Skype but I can`t get the software to initiate. I`ve installed the latest software from the Microsoft website.

Thanks




Re: Problems with LifeCam VX 3000 software

QAntes


I have been having lots of problems with my VX3000 audio. My laptop is a Dell1505 w/ MS XP Media Edition. It worked for a few months and now due to an 'upgrade' for the camera it does not work with audio, video is OK. I updated the messenger software t obeta and it still did not work, updated to new camera software still did not work. THe audio works when Iopen the camera software by itself. But not with Win Live Messenger. Any thoughts






Re: Problems with LifeCam VX 3000 software

mepurathu

I installed the vx-3000 on Vista 32bit with the latest software and it work just fine.  I tried it on a Vista 64-bit OS, and I have the same problems that "jaycee 61 " has mentioned.  I talked to microsoft tech support (the last thing I would ever do) and the guy has no idea what is going on.  So, I guess we have to wait for a patch or try a different brand.






Re: Problems with LifeCam VX 3000 software

o4EZ

I am having the same problem: The software loads fine, and I get a message that the webcam is installed and ready to go. However, when I open the program it completely hangs up. I can't access the wizard to change any settings. Did you (or anyone else responding to this message) ever get this issue resolved After spending about 8 hours uninstalling and reinstalling the software, I'm ready to throw this thing back in the box and return it!






Re: Problems with LifeCam VX 3000 software

yusan

QAntes wrote:

I have been having lots of problems with my VX3000 audio. My laptop is a Dell1505 w/ MS XP Media Edition. It worked for a few months and now due to an 'upgrade' for the camera it does not work with audio, video is OK. I updated the messenger software t obeta and it still did not work, updated to new camera software still did not work. THe audio works when Iopen the camera software by itself. But not with Win Live Messenger. Any thoughts






Re: Problems with LifeCam VX 3000 software

parisisaskankyho

I am having exactky the same problems , I have managed to get it to work once or twice and thats it. It DOES work when I use it in Windows Live Messenger, but if that is all it was designed to do, why doesn't Microsoft say so Instead of promoting it as an all purpose webcam





Re: Problems with LifeCam VX 3000 software

Anonymous

Same problem with VX-3000 on XP Home.




Re: Problems with LifeCam VX 3000 software

bryan

just wondering if you got an answer to your problem cause I am experiencing the same thing!Sure hope that some one can help me!



Re: Problems with LifeCam VX 3000 software

Zsolt Karpati

Are there any solution for the mentioned problem

I've got same problem, vx-3000 works perfectly on vista 32 or xp 64 bit, but on vista x64 it's not working.





Re: Problems with LifeCam VX 3000 software

mepurathu

I haven't had any luck yet. I got a second machine with Vista 32 bit which is working so....I am ok for now



Re: Problems with LifeCam VX 3000 software

Simes123

Same problems here too. Lifecam VX-3000 working fine under XP, but have just finished a brand new clean build of Vista X64 and my Lifecam is the first piece of hardware and software after the basic OS and drivers to be installed.

It doesn't work - it hangs/freezes and eventually I get a black screen instead of an image. I've found several reports about the 64 bit drivers and this lifecam. One interesting message indicated that it might be related to memory, as when he reduced memory from 4Gb to 3Gb, the Lifecam worked. But failed with 4Gb.

I have 4Gb of memory, so I'm thinking there is a driver problem for systems with 4Gb and 64 bit vista.

Anyone else

Simon





Re: Problems with LifeCam VX 3000 software

Zsolt Karpati

I had also tested logitech quickcam express (Which is Vista "compatible") on my system ,it was not working on Vista x64 (after 2 months e-mailing with the L-tech support, I give up, their support like sh*t) . I tried Logitech quickcam on 2GB, and it had same effect, after I bought MS Vx-3000 (it's also not working). it's very disappointing, I think also that it is general system problem with Vista X64. (anyone heard working webcam under Vista x64

I tried modifying the registry and other things, seached several forums, but there isnt any solution for the problem.

I've got 4 GB at the moment. I switched back to XP64, because Vista 32 doesnt support 4GB Ram





Re: Problems with LifeCam VX 3000 software

FrBlack

my VX 1000 camera does the same, even hangs the vista 64 (home pro edition). got also 4gig ram, thats why i use 64 and not 32. all other drivers are working fine, except for the microsoft product how is that possible

installed latest 1.3 lifecam package of course.

on XP and vista 32 is has been working, only 64 vista doest work.





Re: Problems with LifeCam VX 3000 software

Clueso

I couldn't run the camera because I didn't realize the thing was plugged in when I installed the software, then it wouldn't see the camera. I uninstalled and reinstalled, then I found these links. I downloaded the logitech software and it runs. Weird

http://support.microsoft.com/kb/929087/en-us

http://support.microsoft.com/ph/11859

I don't know if this i will help. I had a error 39 which got me to this with a google search. I couldn't find much other info.

Clueso





Re: Problems with LifeCam VX 3000 software

Matilda-going crazy

Hi All,

I bought 2 x VX-3000 webcams. the first one installed fine on an XP machine.

So now I've started installing the second one on my Dell laptop (600M w/ WINXP).

Software installed OK.

Then the lifecam software ran for an update...that was OK.

But when I run the software the preview screen is Black!

In short...I start up the lifecam software, it says "Connecting....", and then words dissappear, and I get a black BOX Sad

I chose the "Audio & video Settings" under the Lifecam Menu.

I can hear the audio test, the microphone works and I can see myself during the video setup.

Then it finishes....and the lifecam software says "Connecting.....". But the screen stays Black.

Here is the wierd part. If I press the video button(on the lifecam software) it starts recording, but the lifecam screen stays black.

But! If I go to the video I just recorded and play it...its fine!/ Color is there and video looks great.

(When I take pictures, they stay Black)

I've tried changing the resolution values in the lifecam software. No good. I've tried going into the DEVICE manager and deleting all USB peripherals and then reboot. It's all the same. Black screen!

Also note. If I go into Windows Explorer//My Computer//VX-3000. I can see myself! My webcam works there.

I tried installing the Logitech software from the link,listed in a previous post by Clueso (Microsoft-suggestion) but that didn't do anything for me!

This is driving me nuts!!!

I want this fixed.

I also noticed that in my Device Manager, under "Imaging Devices", I only have one item which is the lifecam.

But it says "Microsoft Lifecam VX-3000 #3"

What does the #3 mean

Hopefully someone will figure this out!!