NunoCosta


When i try to connect or to test the project an error window appears:

"Query Parse Error"

"Encontered a serious error while launching the query server."

"Continue at your own risk. You can always disconnet manually by pressin the disconnect button."

"[Fatal Parse Error] :1:1: Content is not allowed in prolog."

"Note : This condition may not necessarily indicate an error in your BuddyScript code it may simply be an error in the communication between the IDE and a BuddyScript Server Component"

"Disconnect or Continue"

Now, this happens in all projects, if i choose "continue" nothing happens!

I've tried to uninstall and install again and it still shows the error!

Also tryied to restart the Windows Live Agents Server SDK Edition v4.2.0.1221 service!

Also when i try to Check Project Sintax it just hangs!!

Any help Please !!! This is urgent please!!!





Re: Error in IDE trying to test

Gray Norton - MSFT


Check the Options tab in the IDE's Query Window, and see what you have entered in the "Extra Options" field.

The error you're describing often comes up if you have an invalid option specified in this field, and this would be consistent with your seeing the problem across all projects, since the Query Window options are not project-specific.

Hope this helps...

- Gray






Re: Error in IDE trying to test

NunoCosta

This is the value i have in the "Extra Options" field : "--debug-startup 1"! I think it's the default value!

Witch other values can i have How do i make this work

Thanks!







Re: Error in IDE trying to test

Gruia Pitigoi-Aron - MSFT

Is this on the same machine where you are encountering these issues:

http://forums.microsoft.com/MSDN/ShowPost.aspx PostID=2105133&SiteID=1

The problems may be related - there still seem to be some things in that thread that are worth trying...

Thanks!





Re: Error in IDE trying to test

NunoCosta

Since i've been able to correct my problems wih launching the agent, i can't figure it out what is the error now!!

This happend before but my solution( very elegant one ) was to uninstall and delete all files( including in the Documents and Settings) and re-.install the IDE!

Now i would not like to do the same!

If the antivirus is still blocking something what could it be

Thanks,

My best regards!







Re: Error in IDE trying to test

Gruia Pitigoi-Aron - MSFT

Hi,

If you are still having this issue could you pass along some logs

Thanks!

Gruia





Re: Error in IDE trying to test

NunoCosta

I'm sorry but i'm not following you. Where should i find the logs! This happens when in the IDE i try to execute the command "Test" or "Connect". Are any logs generated Where

Thanks

Nuno Costa






Re: Error in IDE trying to test

Gruia Pitigoi-Aron - MSFT

Actually, before we go down the log path, could you:

1. Check that other agents work Or does this occur for all the agents

2. Did you happen to hand edit the bfg or dls files

Thanks!

Gruia