Alfx


I don't have windows live.
I use the old regular hotmail.

I totally hate this whole windows live stuff.

The old ones were working just as fine just without alot of unnecessary pictures and animations and loaded way faster.

Now I MUST upgrade my msn 7.5 to a new *cough* slower and crappier *cough* version

I'm so sick of this, my old version worked perfectly, if I could I'd still be using msn 6.5.

Stop upgrading something that works, fix the bugs and don't friccking touch it anymore.

Its alot better when its plain, simple,fast and works.

You want to have windows live That's fine make one and everything.

But don't FORCE ME TO USE IT.

I know someday you will force me to do so and that day, I will leave msn and never look back.





Re: I'm so SICK of those new "better" versions!

*Noe12*


I totally agree with you.

Today I was FORCED to upgrade my MSN version to the new Windows Live Messenger 8.1. I hate it. I've hated it since it came out, and that's why I hadn't upgraded yet and I didn't want to upgrade it at all.

But today, I was FORCED to do it, otherwise I couldn't even sign in.

I hate to be forced to do something that I really don't want to do.

Please, let us choose which version we want to use. Let the users choose if they want to upgrade or not. I didn't want to, and you forced me to. I want to go back to the 7.5 version.







Re: I'm so SICK of those new "better" versions!

flip08

omg i fuckin totally agree with you. i was forced to use 8.1 this morning and i tried everything i could to use anythign but Live. this bullshit new Live messenger lags my computer and fucking disconnects me randomly. Does MSN expect everyone to be running nuclear powered computers omfg my computers not even half bad. This new msn is absolute horse ***. and i want to go back to 7.5 as well. Sad man if you figure out how to use 7.5 again, you gotta tell me, i've been using Web MSN coz i hate Live so much





Re: I'm so SICK of those new "better" versions!

momoberry

i totally agree with you guys.
i was FORCED, too, to download this crappy WLM. If i MUST download it, why it let me choose whether i want to upgrade it or not. then i chose not, and i cannot sign in.

so IF I MUST DOWNLOAD IT, THEN WHY IT DOESNT UPGRADE FOR ME AUTOMATICALLY

btw, i really really hate windows live.
especially live messenger
and now i still not download WLM...
now im using WINDOWS MESSENGER 4.7 !!! back to basic, hahaha






Re: I'm so SICK of those new "better" versions!

Radiance

This morning, just after 12, it said i had to upgrade, however it didn't upgrade because of i'm not admin on vista, anyway, i left it as i needed some sleep and was going sort it this morning.

I just came on, expecting it to tell me to upgrade again, however to my suprise it's letting me use MSN 7.5, i don't know if it's not forcing you anymore, but it's sure not forcing me to upgrade now Smile




Re: I'm so SICK of those new "better" versions!

flip08

omg mate you've given me new hope. thanks alot. i'll just wait for a day or 2 and suffer using Messenger Live. i'll just pray it will let me use 7.5 soon. lol, *** msn live is gay.





Re: I'm so SICK of those new "better" versions!

momoberry

hey!! i found my solution!! now i can use msn 7.5
i just reinstalled it. ^^ and its not forcing me to upgrade it at all Smile





Re: I'm so SICK of those new "better" versions!

flip08

man i re-installed it like a million times Sad lol you lucky bugger. i'll try reinstalling it again.

congrats though lol.





Re: I'm so SICK of those new "better" versions!

momoberry


hey hv u try to restart ur pc and remove all of plugins and its components






Re: I'm so SICK of those new "better" versions!

gothmetalla666

Yes same here I am so angry! Angry

I am going to switch to back to Windows messenger. Screw display pictures and all that, I will not update. I was signed in half an hour ago to my normal messenger 7.5 and I come back after doing something and it will not let me in without installing windows live well Microsoft, screw you I will not update. The old versions worked fine, it is likely that the new version will cause my computer to lag what with all the stupid animations, colours, text thingies... no. It was already too much what with all the Winks and emoticons... I don't want any of that. I don't have a mobile phone all I use MSN for is to communicate with people, I don't want it to make my computer lag.

I am about to uninstall Messenger 7.5. And I will not be installing Windows LIVE. I may even change my email address. It has NOT improved the service it has just made it harder to access. You can't even search for specific emails in hotmail any more.

JOIN ME IN BOYCOTTING THIS EVIL CORPORATION'S STUPID PRODUCT THAT IS FULL OF BUGS AND LAGS!





Re: I'm so SICK of those new "better" versions!

DChronos

For all those who are, I've got a link for ya.

http://messengersays.spaces.live.com/Blog/cns!5B410F7FD930829E!29167.entry

This is the blog of the security guy, apparently, and it's getting plenty (that is, 99.5% posts) of really pissed comments on this wrongfully forced "update"

Tell your friends, even if they like live, tell them to post if they just think it's wrong to force an update like this. Tell all, and let it be known that you DO NOT do this to your own users that do not want, or can not run live messenger!

For the rest, there is a temporary fix for it that lets you keep using 7.5 without the forced install. Search fro it and use that until they get their heads out of their asses.




Re: I'm so SICK of those new "better" versions!

PeteSapai

Working fix (for now):

Set msnmsgr.exe to win2000 compatibility mode




Re: I'm so SICK of those new "better" versions!

flip08

omg thank you so much man. i fuckin love you lool.




Re: I'm so SICK of those new "better" versions!

jialiang

hey - i was forced to update to windows live the other day, except mine won't even install because it says i need a CD so i can't use it at all. can you tell us where on that security guy's page we go to keep 7.5




Re: I'm so SICK of those new "better" versions!

flip08

right click your MSN exe. and then go into your properties then click on Compatibility tab on the top and change it to Windows 2000. open and close messenger and you should be able to run 7.5