djartsinc


Hi,

I am trying to install Windows Live ID Client SDK.NET but I get an error. I followed the link to install from connect. The error says (In order to install windows live id client sdk.net, 2.0 must be installed first. setup will now exit) This beta is new to me. Can anyone provide a link to 2.0 or instructions Thanks.





Re: install error

Josh Brown - MSFT


The Client Auth managed library requires .Net Framework 2.0. To download and install the .Net Framework 2.0, go here:

http://www.microsoft.com/downloads/details.aspx familyid=FE6F2099-B7B4-4F47-A244-C96D69C35DEC&displaylang=en







Re: install error

djartsinc

Hi Josh,

Thanks for explaining that. I didn't realize that they were talking about net framework. I assumed 2.0 was an earlier version of the beta. Now I feel silly. I haven't been online for a while. Thanks for your reply.