abanic

I have developing application for PocketPC under VS.NET 2005 und it works just fine (build&debug). Now I would like to migrate same project for Casio's IT-3000 which runs under WinCE 4.1!

I have manually install .net framework 2 (NNETCF2v2.wce4.ARMV4.cab) onto device and try to deploy project files but it won't work and result with error (device require newer version of operating system).

If anyone have any suggestion or expirience, let me know!

Thanks in advance!

Angello




Re: .NET Compact Framework Developing app's for WinCE 4.1 under VS.NET 2005

gtamas

Hi,

install the newest SP for the CF2.0 on your device. and tell in the object properties to install always the newest version of framework by deployement.

On WinCE works only the CF2.0 with SP 1 or 2!

Tamas




Re: .NET Compact Framework Developing app's for WinCE 4.1 under VS.NET 2005

abanic

Are you sure it will help with WinCE 4.1 ! I have found similar instructions, but for WinCE 4.2.

Anyway, which file, and where is stored on loacl disc, must I copy onto remote device

Angello






Re: .NET Compact Framework Developing app's for WinCE 4.1 under VS.NET 2005

Ilya Tumanov

None - CE 4.1 is not supported by NETCF V2 or VS 2005. Use VS 2003 (Pro or above)/NETCF V1 or eVC 4 to develop for CE 4.1.






Re: .NET Compact Framework Developing app's for WinCE 4.1 under VS.NET 2005

abanic

Thanx for your answer! This also mean that I'll need to convert some code from 2005 downto 2003!

Let me ask another: What methods are replacement for SelectSingleNode and SelectNextControl

Angello