Littleswanhouse

Hi all,

My PC has installed
1. studio 2005 and Platform Builder for CE6.0
2. Platform builder Service pack 1

(Windows Embedded CE 6.0 Platform Builder Service Pack 1.msi)
3. VS80sp1-KB926603-X86-CHT.exe

After that, my platfrom builder still can attach device with ARMV4I device emulatior for my project.

But, after install "update rollup" (WinCEPB60-061231-Product-Update-Rollup-Armv4I.msi), my platfrom builder show error and shutdown while doing "attach device" (ARMV4I device emulatior).

I have tried to do "rebuid project" or "rebuild and clean sysgen", the error still occour.

Help!!

Thanks in advanced.




Re: Device Emulator General ARM V4I Device Emulator fail

Mohit Gogia

Can you please share

1. What is the error you are getting while doing Attach Device

2. What are your transport and download settings

-Thanks,

Mohit





Re: Device Emulator General ARM V4I Device Emulator fail

Littleswanhouse

1. There is no specify error message, it just say the "sorry, Visual studio need to close" then crash.

2. transport: device emulator (DMA)
download: device emulator (DMA), settings use default

help!






Re: Device Emulator General ARM V4I Device Emulator fail

Mohit Gogia

Hmm.. Looks to be some bug. Let me find the concerned person who can help you out here.

-Thanks,

Mohit





Re: Device Emulator General ARM V4I Device Emulator fail

Littleswanhouse

Should I need to try to install device emulator 2.0
Right now, I only has device emulator 1.0.




Re: Device Emulator General ARM V4I Device Emulator fail

Mohit Gogia

PB installation should have upgraded DE version to 2.0 (You can verify it using about dialog - Help->About - where version should be 60801.00). If it's not, you'll need to upgrade to DE2.0. However this looks to be some other issue with PB connectivity component. The owner of the same is looking into it to get more info.

-Thanks,

Mohit





Re: Device Emulator General ARM V4I Device Emulator fail

Littleswanhouse

I think I just solve this problem.
I change the SW installation sequence.
As before, I install PB SP1 earler than "update rollup".
Now, I install all "update rollup" befroe install PB SP1, it work!!

Thanks for your concern






Re: Device Emulator General ARM V4I Device Emulator fail

Mohit Gogia

OK. That's great. I'll let owner know the same.

-Thanks,

Mohit