Lobosdesigns

but having trouble submitting it

I posted is here http://lobosdesigns.com/dragonhunt.gadget

how can I submit it



Re: Sidebar Gadget Development well I have developed a gadget

john-wayne-interessierts

use

http://gallery.live.com/submit.aspx





Re: Sidebar Gadget Development well I have developed a gadget

Lobosdesigns

Well I have a hotmail account. But everytime I try to login it goes nuts...Opens new windows, refuses to accept my password, keeps opening windows till it won't allow passwords anymore

I don't get it, if it's my Norton, or defender or whats going on.





Re: Sidebar Gadget Development well I have developed a gadget

john-wayne-interessierts

-Use the internet Explorer, not FF or Opera

-Extras->Tools->options->privacy->sites add live.com to the allow list (make sure there are no other tools which provent you from receive Cookies from live.com)

maybe this helps





Re: Sidebar Gadget Development well I have developed a gadget

Lobosdesigns

Nope... didn't work.



Re: Sidebar Gadget Development well I have developed a gadget

john-wayne-interessierts

last idea...

-IE->Extras->option, move the sliders in security and pivacy to "middle"

Sorry, no other ideas, I guess something is wrong with your cookies.





Re: Sidebar Gadget Development well I have developed a gadget

Lobosdesigns

well that isn't working either....can someone critque it for me and if they think it is good enough submit it.



Re: Sidebar Gadget Development well I have developed a gadget

Chris Butler - MSFT

Hi Lobosdesigns.

Are you able to log into Hotmail sucessfully and then go to Windows Live Gallery's submission page We don't do popups on the submission page (or anywhere on Windows Live Gallery that I know about).

I haven't heard of something like this happening before...

Thanks.






Re: Sidebar Gadget Development well I have developed a gadget

Lobosdesigns

I can login here and hotmail but not on live.

I networked to my work, and transfered and uploaded there.





Re: Sidebar Gadget Development well I have developed a gadget

Chris Butler - MSFT

Hi Lobosdesigns.

Were you able to sucessfully submit your gadget to Windows Live Gallery

If you are having weird behavior with IE maybe it is some type of spyware or malware It sounds like your browser is acting very strange.

Thanks.






Re: Sidebar Gadget Development well I have developed a gadget

Lobosdesigns

I got thet browser fixed... Actually it was problems with IIS I use and was causing conflicts.

Now the problem is everytime I upload it it gets denied..... says that I don't have xml in root directory thow it does. I have installed it and used it... There is no malfunctions at all with it..............

If you go to the link I posted at the very top of this thread and try it yourself, you will see it works fine..............

Why would I be getting this deni everytime





Re: Sidebar Gadget Development well I have developed a gadget

Chris Butler - MSFT

Hi Lobosdesigns.

You need to make sure that when you zip the archive the gadget.xml file is at the top level and not inside a folder. If you are selecting a folder and zipping it you maybe doing this.

If you have any other issues please feel free to ask.

Thanks.






Re: Sidebar Gadget Development well I have developed a gadget

Lobosdesigns

It is not... it's just by itself in no folder.... if you download that folder and open when rar then look in it with out unzipping the folder you will see. Also before you asy it, it is called gadget.xml

No it just keeps getting denied.

I made it a instal exe file, a zip every which way that was possible.... and everytime it gets denied......................................................





Re: Sidebar Gadget Development well I have developed a gadget

ToddOs

You can only submit as a .gadget file. If you submit as anything else, it'll obviously fail. Also, double-check that you're submitting as a Sidebar gadget and not a Web gadget (I've seen people make this mistake before).

One other thing to check: You gadget.xml's declaration claims that your file is UTF-8. However it's actually saved as ANSI. If you open your gadget.xml in notepad and choose to "Save As", you can convert it to UTF-8. That might make a difference.